Zumbis Online
Últimos assuntos
» [ZP AMXX] CSO Shop Costumes
por zgd.dll Ontem à(s) 3:21 pm

» Servidores da P[c]T eGames
por scho 3/12/2017, 4:22 pm

» (Ajuda) ZM VIP com Status do Perfect por Menssagem para Dono tambem!
por scho 26/11/2017, 9:09 am

» Voltei ao fórum
por zgd.dll 25/11/2017, 12:20 am

» plugin gamemode infection
por cancels 21/11/2017, 10:22 pm

» plugin ap force_jump
por cancels 21/11/2017, 9:29 pm

» plugin gamemode sniper
por cancels 21/11/2017, 7:58 pm

» plugin class zm_climb
por [P]erfec[T] [S]cr[@]s[H] 17/11/2017, 5:46 pm

» plugin item t-virus
por [P]erfec[T] [S]cr[@]s[H] 17/11/2017, 5:39 pm

» Hide Sheek Supply Box
por cancels 12/11/2017, 9:00 pm

Frases filosóficas Zplague:
....
Os membros mais ativos da semana
Eclipse
 
zgd.dll
 

Adsense

[AJUDA]Meu addons ta bugado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[AJUDA]Meu addons ta bugado

Mensagem por romulonp em 6/9/2013, 3:05 pm

Preciso de uma ajudinha de voces o mais rapido possivel 
tipo , eu criei um addons pq eu aluguei um server , testei ele todo OFFLINE com os bots , estava tudo OK
mas quando upei ele pro HOST que aluguei , quando começa o round ninguem vira zombie e o menu de armas nao aparece e nao da pra transformar ngm em nada e nao da pra abri os itens extra , mas o resto ta tudo normal , a contagem fica normal , etc...
Me ajudem por favor

OBS : Lembrando que quando joguei OFFLINE estava tudo ok
avatar
romulonp
Humano
Humano

Nick : Dii-Menor
Masculino Número de Mensagens : 223
Ammo Packs : 2044
Honra : 0
Data de inscrição : 18/04/2012

Ver perfil do usuário suportebetakillers

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Convidado em 6/9/2013, 4:13 pm

aposto que a host é linux e o seu addons é Windows entao tem que colocar o seu addons em Linux :)

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por romulonp em 6/9/2013, 4:28 pm



Nunca iria cometer esse erro. ;D

LEMBRANDO : O ADDONS TA FUNCIONANDO , O PROBLEMA E QUE QUANDO COMEÇA O ROUND NAO APARECE O MENU DE ESCOLHER ARMAS E NEM DA PARA ABRIR ELE , E QUANDO A CONTAGEM DA INFECCAO TERMINA NINGUEM VIRA ZM.
ja desativei todos os plugins e deixei o principal e nao deu certo , ja troquei o plugin principal e nao deu certo , meu ZM eo ADVANCED :/
avatar
romulonp
Humano
Humano

Nick : Dii-Menor
Masculino Número de Mensagens : 223
Ammo Packs : 2044
Honra : 0
Data de inscrição : 18/04/2012

Ver perfil do usuário suportebetakillers

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Convidado em 6/9/2013, 5:18 pm

ai nao sei !!

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Biel-oGrande em 6/9/2013, 5:57 pm

Já aconteceu isso com migo muitas vezes...

Passe seu addons para uma das bases LINUX

[url=http://addonszm.blogspot.com.br/search/label/Base de addons?&max-results=5]http://addonszm.blogspot.com.br/search/label/Base%20de%20Addons?&max-results=5[/url]

Todas elas ja foram testadas e os problemas estão corrigidos.

____________________________________________


Visite
avatar
Biel-oGrande
Humano
Humano

Nick : Biel-oGrande
Masculino Número de Mensagens : 301
Ammo Packs : 1949
Honra : -3
Data de inscrição : 05/09/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por romulonp em 6/9/2013, 5:59 pm

mas a base que eu montei meu addons foi essa sua ai msm , advanced ;S
eu comecei o addons com essa base , ai tava normal , so ficou assim la no host
avatar
romulonp
Humano
Humano

Nick : Dii-Menor
Masculino Número de Mensagens : 223
Ammo Packs : 2044
Honra : 0
Data de inscrição : 18/04/2012

Ver perfil do usuário suportebetakillers

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Biel-oGrande em 6/9/2013, 6:03 pm

coloque a base linux em seu servidor sem editá-la...

caso não tenha mais problemas coloque os Plugins 1 por 1

____________________________________________


Visite
avatar
Biel-oGrande
Humano
Humano

Nick : Biel-oGrande
Masculino Número de Mensagens : 301
Ammo Packs : 1949
Honra : -3
Data de inscrição : 05/09/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por MtsLa!<3.L em 6/9/2013, 6:04 pm

isso deve ser algum plugin ou ne alguma cfg q vc mecheu
avatar
MtsLa!<3.L
Moderador
Moderador

Nick : Estelionatario
Masculino Número de Mensagens : 1237
InfoBanker
Ammo Packs : 2238
Honra : 28
Data de inscrição : 16/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por romulonp em 6/9/2013, 6:10 pm

po cara , eu desativei todos os plugins menos o principal e msm assim continuou . 
alguem ai poderia fazer o favor de entrar no server para ver do que eu estou falando ? so falar ai que eu passo por MP
avatar
romulonp
Humano
Humano

Nick : Dii-Menor
Masculino Número de Mensagens : 223
Ammo Packs : 2044
Honra : 0
Data de inscrição : 18/04/2012

Ver perfil do usuário suportebetakillers

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Biel-oGrande em 6/9/2013, 6:34 pm

Cara faz o seguinte!

1º vá no painel de hospedagem de do jogo do seu servidor.
2º Apague a pasta addons
3º Coloque a base "linux" na pasta cstrike.

pronto.

____________________________________________


Visite
avatar
Biel-oGrande
Humano
Humano

Nick : Biel-oGrande
Masculino Número de Mensagens : 301
Ammo Packs : 1949
Honra : -3
Data de inscrição : 05/09/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por waLLzyk em 6/9/2013, 6:42 pm

romulonp escreveu:mas a base que eu montei meu addons foi essa sua ai msm , advanced ;S
eu comecei o addons com essa base , ai tava normal , so ficou assim la no host
Eu já testei a base advanced(linux) do Biel com bastante plugins na host e não deu nenhum bug! é provável que seja algum plugin que você coloco.

____________________________________________

avatar
waLLzyk
Designer
Designer

Nick : zetequila
Masculino Número de Mensagens : 484
Ammo Packs : 1949
Honra : 56
Data de inscrição : 22/05/2013

Ver perfil do usuário http://zumbi-brasil.blogspot.com.br

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Dexter em 6/9/2013, 7:16 pm

ver na sua plugins-zplague se não tiro o plugin principal ou coloko o:
;

____________________________________________

http://cs-word.blogspot.com.br/ < Blog de Zombie 1.6 :)

CSWORD
avatar
Dexter
Humano
Humano

Nick : Dexter
Masculino Número de Mensagens : 913
'-'
Ammo Packs : 1145
Honra : -3
Data de inscrição : 28/04/2013

Ver perfil do usuário http://steamcommunity.com/id/DexterMP/ http://tudo-para-seu-zm.blogspot.com.br/ sly.dexter

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por romulonp em 7/9/2013, 2:03 am

Obrigado a todos , nao era nenhum plugin e sim algum arquivo na pasta config . fiz oque o Biel falou e deu certo , obrigado !

OBS : TOPICO PODE SER FECHADO
avatar
romulonp
Humano
Humano

Nick : Dii-Menor
Masculino Número de Mensagens : 223
Ammo Packs : 2044
Honra : 0
Data de inscrição : 18/04/2012

Ver perfil do usuário suportebetakillers

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Leozinho em 7/9/2013, 2:07 am

Trancado.

____________________________________________

avatar
Leozinho
Administrador
Administrador

Masculino Número de Mensagens : 2856
Ammo Packs : 2877
Honra : 75
Data de inscrição : 20/11/2011

Ver perfil do usuário leozinho.zp

Voltar ao Topo Ir em baixo

Re: [AJUDA]Meu addons ta bugado

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum